Mise à dispo sur MyRenault de la mise à jour Europe 2017.12 pour le R-Link 2 avec le passage aux 80 km/h pour la France
Pour les nouveaux inscrits, si vous ne comprenez pas pourquoi vous n'avez pas accès à tout le forum, merci de lire correctement "Etapes en arrivant"
Afin de faciliter les réponses à vos questions, pensez à renseigner votre signature en indiquant les caractéristiques de votre monture (Inspirez-vous de l'existant...)

Partagez
Aller en bas
Michel30
Nouveau pilote
Nouveau pilote
Messages : 6
Date d'inscription : 09/06/2018
Département : 30

Perte signal R Link2

le Mar 3 Juil 2018 - 21:26
Bonjour à tous,
Propriétaire d’une Mégane IV, dci 110 finition Intens, depuis début mai 2018, autant je suis très satisfait de la motorisation, autant la partie navigateur laisse à désirer.
Tout d’abord, comparé à Waze ou Google Maps, on a un système antique : difficile d’avoir un itinéraire si on ne rentre pas l’adresse exacte, pour un peu il faudrait aussi rentrer les coordonnées géographiques ( je vais essayer ....). J’ai contacté les services Renault, j’ai eu des manips à faire, j’ai envoyé des photos sur la version et autres, fait des mises à jour : rien
De plus, régulièrement, la cartographie zappe, à priori sans raison, et je me trouve avec une belle rosace qui tourne, qui tourne.... en guise de carte! ( j’habite la région de Montpellier et que je sache ce n’est pas le désert ).
Véhicule apporté chez le concessionnaire pour une maj, Il semble que le problème soit connu,  je suis reparti avec une page parmi les nombreuses FaQ  que mon garagiste a consultées et toujours le même problème.
J’ai visité  le forum mais n’ai rien trouvé.

Merci pour  toute réponse qui me réconcilierait avec R-Link2.
avatar
tomcat92
Pilote chevronné
Pilote chevronné
Messages : 1079
Date d'inscription : 16/03/2018
Département : 92

Re: Perte signal R Link2

le Jeu 5 Juil 2018 - 9:18
J'avoue ne pas être tout à fait d'accord sur le côté antique, mais chacun a ses propres exigences et vision des choses Wink

J'ai un Tomtom GO 60 sur une autre voiture et je ne le trouve pas mieux que le R-link 2 (je ne parle même pas de cette bouse infâme de SMEG+)
 
Quand je planifie un itinéraire, comme sur tout GPS, je rentre l'adresse, plus ou moins exactement et, au pire, j'affine sur la carte. Je ne vois pas trop ce qui te pose problème dans ce fonctionnement ? 

Quant aux déconnexions, je n'ai jamais vécu ça, ni de perte de signal. La région n'a rien à voir, les satellites ne sont pas racistes rigole Ce qui peut poser problème est le relief mais je n'ai pas souvenir qu'il soit bien présent dans ton coin...

_________________
Megane 4 GT 1.6 TCE 205 Noir étoilé, toutes options -> Présentation <-
Full led (sauf BaG  bagarreur  & AB) - 
échappement inox duplex Fox
Michel30
Nouveau pilote
Nouveau pilote
Messages : 6
Date d'inscription : 09/06/2018
Département : 30

Perte signal R Link2

le Jeu 5 Juil 2018 - 16:04
Bonjour TomCat92,

Merci pour ta réponse.
Quand je dis antique, j'exagère un peu  mais quand je compare le navigateur R Link2 avec waze ou Google Maps, ces deux GPS, navigateurs -  je ne sais pas comment les appeler -, il faut reconnaitre que je rentre un lieu, j'ai tout de suite l'adresse et l'itinéraire; avec R Link, la réponse est  : " hors navigation ".....
Quant au décrochage, exemple  : ce matin, je reviens de Montpellier direction le Grau du Roi - altitude moyenne quelques m -, je décroche à hauteur de la Grande Motte jusqu'à chez moi ( soit une quinzaine de km )  perte de navigation, la rosace qui tourne,qui tourne...
Et cerise sur le gâteau, à coté de la vitesse, il y a un petit rond avec la vitesse limite sur la route : ça disparait également.

Je connais le coin, cela ne me pose pas de pb;  mais avec l'afflux de vacanciers, si j'étais un touriste et voulais passer par d'autres itinéraires, je ne pourrais pas.

Il faut que je m’arrête et redémarre pour que, une fois sur deux, je reparte avec la carte affichée.
avatar
Stefcar
Apprenti pilote
Apprenti pilote
Messages : 143
Date d'inscription : 09/08/2017
Département : 77

Re: Perte signal R Link2

le Jeu 5 Juil 2018 - 16:48
Bonjour Michel30,

Question bête, la connexion GPS a été testé par le garage  ?
Une modification particulière a été faite sur la voiture ?

_________________
Arrow      M4 TCE 130 Intens Gris Titanium
ATH / Easy Park Assist / Jantes 18'' Grand Tour / Roue de secours / Alarme  / Modification éclairage Full Led / Antenne requin / Traitement Glastint / Dashcam
Sebboy15
Nouveau pilote
Nouveau pilote
Messages : 34
Date d'inscription : 17/03/2018
Département : 63

Re: Perte signal R Link2

le Jeu 5 Juil 2018 - 19:57
Reboot du rlink en restant appuyé sur le bouton Home 10 secondes ???

Envoyé depuis l'appli Topic'it
avatar
tomcat92
Pilote chevronné
Pilote chevronné
Messages : 1079
Date d'inscription : 16/03/2018
Département : 92

Re: Perte signal R Link2

le Jeu 5 Juil 2018 - 21:58
Pas de souci Michel, je vois très bien ce que tu veux dire Wink

Ton véhicule a un problème, clairement. Une fois de temps ça peut s'entendre, à répétition --> concession

_________________
Megane 4 GT 1.6 TCE 205 Noir étoilé, toutes options -> Présentation <-
Full led (sauf BaG  bagarreur  & AB) - 
échappement inox duplex Fox
Michel30
Nouveau pilote
Nouveau pilote
Messages : 6
Date d'inscription : 09/06/2018
Département : 30

Re: Perte signal R Link2

le Jeu 5 Juil 2018 - 23:33
J'ai apporté ma Mégane chez Renault Le Grau : il a été étonné de mon pb et j'ai laissé mon véhicule pour tests.
Il m'a fait une copie d'une page FaQ concession :
PROBLEMES D'AFFICHAGE / FONCTIONNEMENT (suite )
- EFFET CLIENT : Rosace permanente dans le widget mode ambiance sur la page HOME
- OPERATIONS A REALISER :
1 - confirmer l'effet client ( idem après RZ ou endormissement véhicule )
2 - " Sujet en cours d'analyse, ne pas changer de pièce, un correctif est en cours de développement ".

En bas de page Version 1.5, date de parution 5 JANVIER 2017.
C'est donc un pb de R Link mais à priori en un an et demi, rien de mieux.

Je ne sais pas si en concession ce sera mieux. Jje suis en contact depuis le 22 mai avec l'Assistance Multimédia, j'ai fourni tout ce que l'on me demandait, mon "dossier " transmis et depuis le 6 juin, plus rien.

Cordialement.
avatar
tomcat92
Pilote chevronné
Pilote chevronné
Messages : 1079
Date d'inscription : 16/03/2018
Département : 92

Re: Perte signal R Link2

le Ven 6 Juil 2018 - 8:00
Ah oui, 'sont pas pressés...

_________________
Megane 4 GT 1.6 TCE 205 Noir étoilé, toutes options -> Présentation <-
Full led (sauf BaG  bagarreur  & AB) - 
échappement inox duplex Fox
Contenu sponsorisé

Re: Perte signal R Link2

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum